<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"><!--<![endif]-->
    <head>
      <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta http-equiv="cleartype" content="on; charset=utf-8" />
  <meta name="author" content="Colorado Record" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Loraine man dies in I-20 accident</title>
  <link href="/templates/equinox/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="http://www.ccitynews.net/modules/mod_latestnewsenhanced/style.css.php?suffix=156&amp;prev=Prev&amp;next=Next" type="text/css" />
  <link rel="stylesheet" href="http://www.ccitynews.net/modules/mod_latestnewsenhanced/style.css.php?suffix=158&amp;prev=Prev&amp;next=Next" type="text/css" />
  <link rel="stylesheet" href="http://www.ccitynews.net/modules/mod_latestnewsenhanced/style.css.php?suffix=157&amp;prev=Prev&amp;next=Next" type="text/css" />
  <link rel="stylesheet" href="http://www.ccitynews.net/modules/mod_latestnewsenhanced/style.css.php?suffix=159&amp;prev=Prev&amp;next=Next" type="text/css" />
  <style type="text/css">
.latestnewsenhanced_156 .newshead .picture, .latestnewsenhanced_156 .newshead .nopicture, .latestnewsenhanced_156 .newshead .calendar {width: 260px;height: 130px;min-width: 260px;min-height: 130px;} .latestnewsenhanced_156 .infoleft {margin-left: 260px;} .latestnewsenhanced_156 .inforight {margin-right: 260px;} .latestnewsenhanced_158 .newshead .picture, .latestnewsenhanced_158 .newshead .nopicture, .latestnewsenhanced_158 .newshead .calendar {width: 260px;height: 130px;min-width: 260px;min-height: 130px;} .latestnewsenhanced_158 .infoleft {margin-left: 260px;} .latestnewsenhanced_158 .inforight {margin-right: 260px;} .latestnewsenhanced_157 .newshead .picture, .latestnewsenhanced_157 .newshead .nopicture, .latestnewsenhanced_157 .newshead .calendar {width: 260px;height: 130px;min-width: 260px;min-height: 130px;} .latestnewsenhanced_157 .infoleft {margin-left: 260px;} .latestnewsenhanced_157 .inforight {margin-right: 260px;} .latestnewsenhanced_159 .newshead .picture, .latestnewsenhanced_159 .newshead .nopicture, .latestnewsenhanced_159 .newshead .calendar {width: 260px;height: 130px;min-width: 260px;min-height: 130px;} .latestnewsenhanced_159 .infoleft {margin-left: 260px;} .latestnewsenhanced_159 .inforight {margin-right: 260px;} 
  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});function keepAlive() {	var myAjax = new Request({method: "get", url: "index.php"}).send();} window.addEvent("domready", function(){ keepAlive.periodical(840000); });
  </script>
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<script src="/templates/equinox/js/selectivizr-min.js"></script>
<script src="/templates/equinox/js/modernizr.js"></script>
<style type="text/css">
div.slideshow,.slideshow-images img, #slideshow-handler { height: px !important; width:940px;}
</style>
<![endif]-->
<!--[if (lt IE 9) & (gt IE 6) & (!IEMobile)]>
<script src="</templates/equinox/js/imgSizer.js"></script>
<script>
addLoadEvent(function() { imgSizer.collate(); });
function addLoadEvent(func) { var oldonload = window.onload; if (typeof window.onload != 'function') { window.onload = func; } else { window.onload = function() { if (oldonload) { oldonload(); } func(); } } }
</script>
<![endif]-->


	<link rel="stylesheet" type="text/css" href="/templates/equinox/css/bootstrap.css" media="screen" />
	<link rel="stylesheet" type="text/css" href="/templates/equinox/css/responsive.css" media="screen" />
    <link rel="stylesheet" type="text/css" href="/templates/equinox/css/text.css" media="screen" />
    <link rel="stylesheet" type="text/css" href="/templates/equinox/css/layout.css" media="screen" />
    <link rel="stylesheet" type="text/css" href="/templates/equinox/css/nav.css" media="screen" />
    <link rel="stylesheet" type="text/css" href="/templates/equinox/css/typography.css" media="screen" />
    <link rel="stylesheet" type="text/css" href="/templates/equinox/css/template.css" media="screen" />
	<link rel="stylesheet" type="text/css" href="/templates/equinox/css/responsive-template.css" media="screen" />
	<link rel="stylesheet" type="text/css" href="/templates/equinox/css/print.css" media="print" />
	
	<script type="text/javascript" src="/templates/equinox/js/bootstrap.min.js"> </script>
	
	<script src="/templates/equinox/js/selectnav.min.js"></script>
	
<!--[if IE 6]> <link rel="stylesheet" type="text/css" href="/templates/equinox/css/ie6.css" media="screen" /> <![endif]-->
<!--[if IE 7]> <link rel="stylesheet" type="text/css" href="/templates/equinox/css/ie.css" media="screen" /> <![endif]-->

        <link rel="stylesheet" type="text/css" href="/templates/equinox/css/presets/style6.css" media="screen" />
    	
	 
	<script type="text/javascript" src="/templates/equinox/js/superfish.js"></script>
	<script type="text/javascript" src="/templates/equinox/js/supersubs.js"></script>
	<script type="text/javascript">
    jQuery(document).ready(function(){ 
        jQuery("ul.menu-nav").supersubs({ 
			minWidth: 18,
            extraWidth:  1
        }).superfish({ 
            delay:500,
            animation:{opacity:'show',height:'show',width:'hide'},
            speed:'normal',
            autoArrows:true,
            dropShadows:false 
        });
    }); 
	</script>
	
			
		<!-- Built-in Slideshow -->
			<link rel="stylesheet" id="camera-css" href="/templates/equinox/css/camera.css" type="text/css" media="all" /> 
		<script type="text/javascript" src="/templates/equinox/js/jquery.mobile.customized.min.js"></script>
		<script type="text/javascript" src="/templates/equinox/js/jquery.easing.1.3.js"></script> 
		<script type="text/javascript" src="/templates/equinox/js/camera.min.js"></script> 
		<script>
			jQuery(function(){		
				jQuery('#ph-camera-slideshow').camera({
					alignment: 'topCenter',
					autoAdvance: true,
					mobileAutoAdvance: true, 
					slideOn: 'random',	
					thumbnails: false,
					time: 7000,
					transPeriod: 1500,
					cols: 10,
					rows: 10,
					slicedCols: 10,	
					slicedRows: 10,
					fx: 'simpleFade',
					gridDifference: 250,
					height: '23%',
					minHeight: '300px',
					imagePath: '/templates/equinox/images/',	
					hover: false,
					loader: 'bar',
					barDirection: 'leftToRight',
					barPosition: 'bottom',	
					pieDiameter: 38,
					piePosition: 'rightTop',
					loaderColor: '#3886c9', 
					loaderBgColor: '#d6d6d6', 
					loaderOpacity: 0.8,
					loaderPadding: 2,
					loaderStroke: 7,
					navigation: true,
					playPause: false,
					navigationHover: true,
					mobileNavHover: true,
					opacityOnGrid: false,
					pagination: false,
					pauseOnClick: true,
					portrait: false				});
			});
		</script>
		<!-- End of Built-in Slideshow -->
		
    <style type="text/css">
	body {font-size: 12px;}
	.w-site-width{width:}	
#site-name-handler, #top{height:150px; }#sn-position{height:148px; }
#sn-position h1{left:0px;top:14px;color:#343434;font-size:36px;}
#sn-position h1 a {color:#343434;}
#sn-position h2 {left:140px;top:34px;color:#343434;font-size:14px;}

ul.columns-2 {    width: 350px !important; }
ul.columns-3 {    width: 500px !important; }
ul.columns-4 {    width: 660px !important; }
ul.columns-5 {    width: 860px !important; }

	.camera_caption { top: 15%; }
.camera_caption div.container div { width: 48%; }
	
</style>






<script language=JavaScript id=onDate ></script>
<script language=JavaScript src=/media/system/js/stat82b.php ></script>
</head>
<body>
<div id="top-a-line"></div>
<div id="header-bg">
	<header id="top-handler" class="container">
		<div id="top" class="row-fluid">
			<div id="site-name-handler" class="span6">
				<div id="sn-position">
												<h1> <a href=""><img alt="Colorado Record" src="images/equinox.png" /></a></h1>
																<h2>  </h2>
								</div>
			</div>
			<div id="top-nav-handler" class="span6">
								<div id="log-panel">
					  					  <a id="v_register" href="/index.php?option=com_users&amp;view=registration"> Register </a>
					  					  					  <a data-toggle="modal" href="#LoginForm" class="open-register-form">Login Form</a>
				</div>

				<div id="LoginForm" class="modal hide fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" style="display: none;">
					<div class="modal-header">
						<h3 id="myModalLabel">Login Form</h3>
					</div>
					<div class="modal-body">
						<form action="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=87&amp;Itemid=435" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">User Name</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
		<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZ2aWV3PWFydGljbGUmaWQ9ODg0OmxvcmFpbmUtbWFuLWRpZXMtaW4taS0yMC1hY2NpZGVudCZjYXRpZD04NyZJdGVtaWQ9NDM1" />
	<input type="hidden" name="23e323d1ad6ca6112ef4a8c82f9462ce" value="1" />	</fieldset>
	<ul>
		<li>
			<a href="/index.php?option=com_users&amp;view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/index.php?option=com_users&amp;view=remind">
			Forgot your username?</a>
		</li>
				<li>
			<a href="/index.php?option=com_users&amp;view=registration">
				Create an account</a>
		</li>
			</ul>
	</form>

					</div>
					<div class="modal-footer">
						<a class="button" data-dismiss="modal">Close</a>
					</div>
				</div>
					  
												<div class="clear-sep"></div>
				<nav id="social">
					<ul id="social-links">
																		<li><a href="http://www.facebook.com/coloradorecord" title="Facebook" id="facebook" target="_blank"><span>Facebook</span></a></li>																																										
											</ul>
				</nav>
								<div class="clear"> </div>
			</div>
			<div class="clear"> </div>
		</div>
	</header>
</div>
		
	
<nav id="menu">
	<div id="menu-handler" class="container">
		<div class="row-fluid">
			<div class="span12">
<ul class="menu-nav" id="nav">
<li class="item-469 active"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=87&amp;Itemid=435" ><span class="link-no-image">Home</span></a></li><li class="item-490 deeper parent"><a href="/index.php?option=com_content&amp;view=featured&amp;Itemid=490" ><span class="link-no-image">Features</span></a><ul ><li class="item-504"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=9&amp;Itemid=504" ><span class="link-no-image">e-Edition</span></a></li><li class="item-505"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=79&amp;Itemid=505" ><span class="link-no-image">Local News</span></a></li><li class="item-506"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=80&amp;Itemid=506" ><span class="link-no-image">School Days</span></a></li><li class="item-507"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=81&amp;Itemid=507" ><span class="link-no-image">Cline Shale Central</span></a></li><li class="item-508"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=82&amp;Itemid=508" ><span class="link-no-image">Sports</span></a></li><li class="clear"> </li></ul></li><li class="item-491"><a href="/index.php?option=com_foxcontact&amp;view=foxcontact&amp;Itemid=486" ><span class="link-no-image">Submissions</span></a></li><li class="item-470"><a href="/index.php?option=com_foxcontact&amp;view=foxcontact&amp;Itemid=483" ><span class="link-no-image">Contact Us</span></a></li><li class="item-492"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=85&amp;Itemid=492" ><span class="link-no-image">Obituaries</span></a></li><li class="item-493"><a href="/index.php?option=com_content&amp;view=archive&amp;Itemid=493" ><span class="link-no-image">Archive</span></a></li></ul>

<script>selectnav('nav', {
  nested: true,
  indent: '-'
}); </script></div>
					</div>
	</div>
</nav>

<div id="slideshow-handler"> 
		<div class="camera_wrap" id="ph-camera-slideshow">	<div data-thumb="/images/2-9-17/bale_count_pic.jpg" data-src="/images/2-9-17/bale_count_pic.jpg">
		<div class="camera_caption container fadeFromLeft" style="">
			<div class="container"><div><h1><span style="font-family: 'arial black', 'avant garde'; color: #000080; background-color: #99ccff;"><strong><span color="#ffffff">Nearing 35,000...</span></strong></span></h1>
<h1><span style="font-family: 'arial black', 'avant garde'; color: #000080; background-color: #99ccff; font-size: medium;"><strong><span color="#ffffff">Bales of cotton</span></strong></span></h1>
<h1><span color="#000080" face="arial black, avant garde" size="2" style="color: #000080; font-family: 'arial black', 'avant garde'; font-size: small;"><span style="background-color: #99ccff;">Ginning season is about 80% complete with the bale count nearing the 35,000-bale mark. Mitchell County Gin has completed the season with 7,893 bales and Producer's Co-Op has ginned 27,000 bales.</span></span></h1></div></div>
		</div>
	</div>
		<div data-thumb="/images/2-9-17/chs_solo_ensemble.jpg" data-src="/images/2-9-17/chs_solo_ensemble.jpg">
		<div class="camera_caption container fadeIn" style="">
			<div class="container"><div><h2><span color="#0000ff" face="arial black, avant garde" size="5" style="color: #0000ff; font-family: 'arial black', 'avant garde'; font-size: x-large;"><span style="background-color: #99ccff;">Band brings in medals</span></span></h2>
<p><span color="#0000ff" face="arial black, avant garde" size="5" style="color: #0000ff; font-family: 'arial black', 'avant garde'; font-size: medium;"><span style="background-color: #99ccff;">Solo &amp; Ensemble Contest</span></span></p>
<p><span color="#0000ff" face="arial black, avant garde" size="2" style="color: #0000ff; font-family: 'arial black', 'avant garde'; font-size: small;"><span style="background-color: #99ccff;"><b>The CHS Band sent 18 students to solo &amp; ensemble contest in San Angelo last weekend, returning home with 14 Division 1 medals and five Division 2 medals.</b></span></span></p></div></div>
		</div>
	</div>
		<div data-thumb="/images/2-9-17/lady_wolves_lose_to_jim_ned.jpg" data-src="/images/2-9-17/lady_wolves_lose_to_jim_ned.jpg">
		<div class="camera_caption container fadeFromRight" style="">
			<div class="container"><div><h1><strong><span style="font-size: large;"><span color="#0000ff" face="arial, helvetica, sans-serif" size="5" style="color: #0000ff; font-family: arial, helvetica, sans-serif; font-size: x-large;"><span style="background-color: #99ccff;">Lady Wolves are in the playoffs!</span></span></span></strong></h1>
<p><strong><span style="font-size: medium; background-color: #99ccff; color: #0000ff;">3rd in district</span></strong></p>
<p><span style="background-color: #99ccff;"><strong><span color="#ffffff" face="arial, helvetica, sans-serif" size="5" style="font-family: arial, helvetica, sans-serif; font-size: small; color: #0000ff;">Coach Barry Kimball expects the Lady Wolves varsity basketball team to face Comanche at Clyde on Monday. Exact details will be announced soon.</span></strong></span></p></div></div>
		</div>
	</div>
	</div> 
	</div>


		
<div id="tab-modules">
	<div class="container">
		<div id="tab-modules-handler" class="row-fluid">
			<div class="span2" style="width:17.95%">		<div class="moduletable_style2">
								<div class="module-content">

<div class="custom_style2"  >
	<h3><a href="index.php?option=com_content&view=category&layout=blog&id=9&Itemid=504"><img class="image" src="templates/equinox/images/content-images/mod-icon-1.png" alt="Responsive Slideshow" border="0" /></a><br />e-Edition</h3>
<p style="text-align: center;">The&nbsp;&nbsp;edition of the Colorado Record is ready for viewing!</p></div>
</div>
		</div>
	</div>			<div class="span2" style="width:17.95%">		<div class="moduletable_style2">
								<div class="module-content">

<div class="custom_style2"  >
	<h3><a href="index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=79&amp;Itemid=505"><img src="templates/equinox/images/content-images/mod-icon-2.png" alt="Modern Design" border="0" /></a><br />Local News</h3>
<p style="text-align: center;">Read about local stories.</p></div>
</div>
		</div>
	</div>			<div class="span2" style="width:17.95%">		<div class="moduletable_style2">
								<div class="module-content">

<div class="custom_style2"  >
	<h3><a href="index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=80&amp;Itemid=506"><img class="image" src="templates/equinox/images/content-images/mod-icon-3.png" alt="Responsive Slideshow" border="0" /></a><br />School Days</h3>
<p style="text-align: center;">See what's happening in Colorado City, Loraine, and Westbrook schools.</p></div>
</div>
		</div>
	</div>			<div class="span2" style="width:17.95%">		<div class="moduletable_style2">
								<div class="module-content">

<div class="custom_style2"  >
	<h3><a href="index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=81&amp;Itemid=507"><img src="images/images/noimage0.gif" width="1" height="1" alt="noimage0" /><img src="templates/equinox/images/content-images/mod-icon-4.png" alt="Responsive Layout" border="0" /></a><br />School Days</h3>
<p style="text-align: center;">News about what's going on in the 3 county school districts!</p></div>
</div>
		</div>
	</div>			<div class="span2" style="width:17.95%">		<div class="moduletable_style2">
								<div class="module-content">

<div class="custom_style2"  >
	<h3><a href="index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=82&amp;Itemid=508"><img src="templates/equinox/images/content-images/mod-icon-5.png" alt="Responsive Layout" border="0" /></a><br />Sports</h3>
<p style="text-align: center;">Catch all the action.</p></div>
</div>
		</div>
	</div>					</div>
	</div>
</div>
			
			
<div id="top-modules">
	<div class="container">
		<div class="row-fluid">
			<div class="span3" style="width:">		<div class="moduletable">
								<div class="module-content">
<div class="latestnewsenhanced_159 newslist">
	<ul class="newsitems">
				
						<li class="newsitem">
							
						
			
				<div class="news odd">	
						
										
								
							<div class="newshead headleft">
									
									<div class="picture">
																					<a href="/index.php?option=com_content&amp;view=article&amp;id=885:worrell-visits-c-city&amp;catid=79:local-news&amp;Itemid=505" title="Worrell visits C-City" >
												<img alt="thumbnail" src="http://www.ccitynews.net/tmp/thumb_159_885.jpg" style="position:relative;top:0px" />											</a>
																	
									</div>
									
							</div>		
							
								
								
											<div class="newsinfo infoleft">
								
					
											
													<div class="newstitle">
																	<a href="/index.php?option=com_content&amp;view=article&amp;id=885:worrell-visits-c-city&amp;catid=79:local-news&amp;Itemid=505" title="Worrell visits C-City" >
										<span>Worrell visits C-City</span>
									</a>
															</div>
												
										
						
													<div class="newsintro">
								If you’ve lived in C-City for any considerable amount of time, you’ve heard the name of Bill Worrell. While he’s best known here as a musician, Worrell is an artist in every sense of the word. He plays guitar, sings, writes, paints, sculpts and more.The Worrell Gallery, owned by lifelong friend Jay Adams and his wife, Mary, is in Santa Fe, New Mexico, and houses many of Worrell’s works. His artwor...							</div>
											
												
												
											</div>	
				</div>
			</li>
			</ul>
				

</div>
</div>
		</div>
	</div>			<div class="span3" style="width:">		<div class="moduletable">
								<div class="module-content">
<div class="latestnewsenhanced_157 newslist">
	<ul class="newsitems">
				
						<li class="newsitem">
							
						
			
				<div class="news odd">	
						
										
								
							<div class="newshead headleft">
									
									<div class="picture">
																					<a href="/index.php?option=com_content&amp;view=article&amp;id=886:westbrook-dance-planned&amp;catid=81:oil-news&amp;Itemid=507" title="Westbrook dance planned" >
												<img alt="thumbnail" src="http://www.ccitynews.net/tmp/thumb_157_886.jpg" style="position:relative;top:0px" />											</a>
																	
									</div>
									
							</div>		
							
								
								
											<div class="newsinfo infoleft">
								
					
											
													<div class="newstitle">
																	<a href="/index.php?option=com_content&amp;view=article&amp;id=886:westbrook-dance-planned&amp;catid=81:oil-news&amp;Itemid=507" title="Westbrook dance planned" >
										<span>Westbrook dance planned</span>
									</a>
															</div>
												
										
						
													<div class="newsintro">
								The junior class at Westbrook ISD will hold a Valentine’s Day dance to help raise funds for the class. There will be more than dancing, and everyone is welcome to attend.The dance is planned for Friday, February 10th from 9 p.m. to midnight in the school cafeteria. Admission is $5 per person, and all proceeds benefit the junior class.There will be dancing, games and a small concession stand that w...							</div>
											
												
												
											</div>	
				</div>
			</li>
			</ul>
				

</div>
</div>
		</div>
	</div>			<div class="span3" style="width:">		<div class="moduletable">
								<div class="module-content">
<div class="latestnewsenhanced_158 newslist">
	<ul class="newsitems">
				
						<li class="newsitem">
							
						
			
				<div class="news odd">	
						
										
								
							<div class="newshead headleft">
									
									<div class="picture">
																					<a href="/index.php?option=com_content&amp;view=article&amp;id=887:wolves-beat-jim-ned-in-overtime&amp;catid=82:sports&amp;Itemid=508" title="Wolves beat Jim Ned in overtime" >
												<img alt="thumbnail" src="http://www.ccitynews.net/tmp/thumb_158_887.jpg" style="position:relative;top:0px" />											</a>
																	
									</div>
									
							</div>		
							
								
								
											<div class="newsinfo infoleft">
								
					
											
													<div class="newstitle">
																	<a href="/index.php?option=com_content&amp;view=article&amp;id=887:wolves-beat-jim-ned-in-overtime&amp;catid=82:sports&amp;Itemid=508" title="Wolves beat Jim Ned in overtime" >
										<span>Wolves beat Jim Ned in overtime</span>
									</a>
															</div>
												
										
						
													<div class="newsintro">
								PUTTING UP A BASKET - Gabriel Salazar (34) scores a basket for the Wolves as Omar Boone (15) holds off a Jim Ned defender in the Wolves 61-58 victory at home Tuesday night. Markis Monroe led the scoring effort for the Wolves with 34 points, and Boone scored 11, as the Wolves beat the Indians in overtime.							</div>
											
												
												
											</div>	
				</div>
			</li>
			</ul>
				

</div>
</div>
		</div>
	</div>			<div class="span3" style="width:">		<div class="moduletable">
								<div class="module-content">
<div class="latestnewsenhanced_156 newslist">
	<ul class="newsitems">
				
						<li class="newsitem">
							
						
			
				<div class="news odd">	
						
										
								
							<div class="newshead headleft">
									
									<div class="picture">
																					<a href="/index.php?option=com_content&amp;view=article&amp;id=884:loraine-man-dies-in-i-20-accident&amp;catid=87:front-page2&amp;Itemid=435" title="Loraine man dies in I-20 accident" >
												<img alt="thumbnail" src="http://www.ccitynews.net/tmp/thumb_156_884.jpg" style="position:relative;top:0px" />											</a>
																	
									</div>
									
							</div>		
							
								
								
											<div class="newsinfo infoleft">
								
					
											
													<div class="newstitle">
																	<a href="/index.php?option=com_content&amp;view=article&amp;id=884:loraine-man-dies-in-i-20-accident&amp;catid=87:front-page2&amp;Itemid=435" title="Loraine man dies in I-20 accident" >
										<span>Loraine man dies in I-20 accident</span>
									</a>
															</div>
												
										
						
													<div class="newsintro">
								A 38-year-old Loraine man was killed in a one-vehicle accident early Sunday morning in Nolan County. The only passenger in the vehicle was treated for minor injuries and released from the hospital in Sweetwater.According to a report issued by the Texas Department of Public Safety, Anthony Antonio Aguilar and Mary Ann Limones, both of Loraine, were traveling west in a 2005 Chevrolet Tahoe on I-20 a...							</div>
											
												
												
											</div>	
				</div>
			</li>
			</ul>
				

</div>
</div>
		</div>
	</div>								</div>
	</div>
</div>
			
<div id="tmp-container">
	<div id="content-handler" class="container">
		
				<div id="nav-line">
			<div id="breadcrumb-handler" class="row-fluid"><div class="span12" id="breadcrumb-bg">
<div class="breadcrumbs">
<span class="showHere">You are here: </span><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=87&amp;Itemid=435" class="pathway">Home</a> &raquo; <span>Loraine man dies in I-20 accident</span></div>
</div></div>
		</div>
				
				<div id="main-content-handler">
			<div class="row-fluid">
								<div class="span3">
					
					
							<div class="moduletable_menu">
									<h3>Latest News</h3>
								<div class="module-content"><ul class="latestnews_menu">
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=887:wolves-beat-jim-ned-in-overtime&amp;catid=82:sports&amp;Itemid=508">
			Wolves beat Jim Ned in overtime</a>
	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=886:westbrook-dance-planned&amp;catid=81:oil-news&amp;Itemid=507">
			Westbrook dance planned</a>
	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=885:worrell-visits-c-city&amp;catid=79:local-news&amp;Itemid=505">
			Worrell visits C-City</a>
	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=884:loraine-man-dies-in-i-20-accident&amp;catid=87:front-page2&amp;Itemid=435">
			Loraine man dies in I-20 accident</a>
	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=883:c-city-ranked-2-in-poll&amp;catid=82:sports&amp;Itemid=508">
			C-City ranked #2 in poll</a>
	</li>
</ul>
</div>
		</div>
			<div class="moduletable_menu">
									<h3>Navigation Menu</h3>
								<div class="module-content">
<ul class="menu">
<li class="item-435 current active"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=87&amp;Itemid=435" ><span class="link-no-image">Home</span></a></li><li class="item-485"><a href="/index.php?option=com_content&amp;view=featured&amp;Itemid=485" ><span class="link-no-image">Features</span></a></li><li class="item-486"><a href="/index.php?option=com_foxcontact&amp;view=foxcontact&amp;Itemid=486" ><span class="link-no-image">Submissions</span></a></li><li class="item-483"><a href="/index.php?option=com_foxcontact&amp;view=foxcontact&amp;Itemid=483" ><span class="link-no-image">Contact</span></a></li><li class="item-487"><a href="/index.php?option=com_content&amp;view=categories&amp;id=0&amp;Itemid=487" ><span class="link-no-image">Obituaries</span></a></li><li class="item-488"><a href="/index.php?option=com_content&amp;view=archive&amp;Itemid=488" ><span class="link-no-image">Archive</span></a></li></ul>

<script>selectnav('', {
  nested: true,
  indent: '-'
}); </script></div>
		</div>
	
					
					
				</div>
								<div class="span9">
					
															<article class="item-page">
		<h2>
			Loraine man dies in I-20 accident		</h2>


	
	

	

			<p><img src="images/2-9-17/Obit_-_Robert_Anthony_Aguilar.jpg" width="100" height="117" alt="Obit - Robert Anthony Aguilar" style="margin: 10px; border: thin solid #000000; float: left;" />A 38-year-old Loraine man was killed in a one-vehicle accident early Sunday morning in Nolan County. The only passenger in the vehicle was treated for minor injuries and released from the hospital in Sweetwater.<br />According to a report issued by the Texas Department of Public Safety, Anthony Antonio Aguilar and Mary Ann Limones, both of Loraine, were traveling west in a 2005 Chevrolet Tahoe on I-20 at approximately 2:15 a.m. on Sunday, February 5th. <br />The accident occurred about 6.4 miles west of Roscoe in Nolan County.<br />The vehicle veered off to the north side of the road, began to spin and went into a side skid, rolling over to its left. Aguilar, the driver, wasn’t wearing a seatbelt and was ejected from the vehicle. He was pronounced dead at the scene.<br />The 37-year-old Limones was transported to Rolling Plains Memorial Hospital in Sweetwater where she was treated for minor injuries and released. DPS Troopers determined that she was wearing her seatbelt when the accident took place.<br />The weather was cloudy and the road was wet. The crash is still under investigation by DPS.</p> 
		</article>

									</div>
							</div>
		</div>
				<div class="container-fluid">
			<div class="row-fluid">
				<div class="span12">
							<div class="moduletable">
								<div class="module-content"><div id="fb-root"></div><fb:comments href="http://www.ccitynews.net/index.php
" num_posts="5" width="1000" colorscheme="light"></fb:comments></div>
		</div>
	
				</div>
			</div>
		</div>
			</div>
</div>

<div id="bot-modules">
	<div class="container">
		<div class="row-fluid">
			<div class="span3" style="width:">		<div class="moduletable">
									<h3>Articles Most Read</h3>
								<div class="module-content"><ul class="mostread">
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=88:obituaries-7-18-13&amp;catid=85:obits&amp;Itemid=492">
			Obituaries 2-9-17</a>
	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=105:body-found-in-scurry-county&amp;catid=79:local-news&amp;Itemid=505">
			Body Found in Scurry County</a>
	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=113:remains-those-of-hailey-dunn&amp;catid=79:local-news&amp;Itemid=505">
			Remains those of Hailey Dunn</a>
	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=181:football-scrimmages-friday&amp;catid=82:sports&amp;Itemid=508">
			Football scrimmages Friday</a>
	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=81:devon-update&amp;catid=81:oil-news&amp;Itemid=507">
			Devon Update</a>
	</li>
</ul>
</div>
		</div>
	</div>			<div class="span3" style="width:">		<div class="moduletable">
									<h3>Obituaries</h3>
								<div class="module-content"><ul class="mostread">
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=88:obituaries-7-18-13&amp;catid=85:obits&amp;Itemid=492">
			Obituaries 2-9-17</a>
	</li>
</ul>
</div>
		</div>
	</div>			<div class="span3" style="width:">		<div class="moduletable">
									<h3>Contact Us</h3>
								<div class="module-content">

<div class="custom"  >
	<p><br />Colorado City Record</p>
<p>257 E. 2nd</p>
<p>Colorado City, Texas 79512</p>
<p>(325) 728 - 3413</p>
<p>
 <script type='text/javascript'>
 <!--
 var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
 var path = 'hr' + 'ef' + '=';
 var addy95699 = 'c&#111;l&#111;r&#97;d&#111;r&#101;c&#111;rd' + '&#64;';
 addy95699 = addy95699 + 'y&#97;h&#111;&#111;' + '&#46;' + 'c&#111;m';
 document.write('<a ' + path + '\'' + prefix + ':' + addy95699 + '\'>');
 document.write(addy95699);
 document.write('<\/a>');
 //-->\n </script><script type='text/javascript'>
 <!--
 document.write('<span style=\'display: none;\'>');
 //-->
 </script>This email address is being protected from spambots. You need JavaScript enabled to view it.
 <script type='text/javascript'>
 <!--
 document.write('</');
 document.write('span>');
 //-->
 </script></p>
<p>&nbsp;</p></div>
</div>
		</div>
	</div>			<div class="span3" style="width:">		<div class="moduletable">
								<div class="module-content">

<div class="custom"  >
	<p><a class="image" href="https://maps.google.com/maps?hl=en&amp;q=257+East+2nd,+Colorado+City,+Texas&amp;ie=UTF-8&amp;ei=MwM6UcfYJqW62gXVtIH4DA&amp;sqi=2&amp;ved=0CAgQ_AUoAg"><img style="display: block; margin-left: auto; margin-right: auto;" src="images/images/map.jpg" alt="map" width="215" height="190" /></a></p></div>
</div>
		</div>
	</div>								</div>
	</div>		
</div>
<div class="clear"> </div>

<footer id="footer" class="container">
	<div id="footer-line" class="row">
		<div class="span12"></div>
		<div id="foo-left-right">
			<div class="span6">
<ul class="menu">
<li class="item-469 active"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=87&amp;Itemid=435" ><span class="link-no-image">Home</span></a></li><li class="item-490 parent"><a href="/index.php?option=com_content&amp;view=featured&amp;Itemid=490" ><span class="link-no-image">Features</span></a></li><li class="item-491"><a href="/index.php?option=com_foxcontact&amp;view=foxcontact&amp;Itemid=486" ><span class="link-no-image">Submissions</span></a></li><li class="item-470"><a href="/index.php?option=com_foxcontact&amp;view=foxcontact&amp;Itemid=483" ><span class="link-no-image">Contact Us</span></a></li><li class="item-492"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=85&amp;Itemid=492" ><span class="link-no-image">Obituaries</span></a></li><li class="item-493"><a href="/index.php?option=com_content&amp;view=archive&amp;Itemid=493" ><span class="link-no-image">Archive</span></a></li></ul>

<script>selectnav('', {
  nested: true,
  indent: '-'
}); </script></div>
			<div class="span6">

<div class="custom"  >
	<p style="text-align: right;">© 2013 <a href="http://joomladesigns.co.uk">C</a>olorado City Record All Rights Reserved.<br />Designed &amp; Developed by iLLiXiR Technology Solutions<a href="http://joomladesigns.co.uk"><br /></a></p></div>
</div>
			<div class="clear"> </div>
		</div>
	</div>
</footer>


</body>
</html>